Update to latest npm deps and sass version

master
Jan Jastrow 10 months ago
parent d95f8fb8d3
commit 1f3eba17b6
  1. 2
      gulpfile.js
  2. 9677
      package-lock.json
  3. 18
      package.json

@ -4,7 +4,7 @@
//:: Initiate npm-modules
const gulp = require('gulp'),
sass = require('gulp-sass'),
sass = require('gulp-sass')(require('sass')),
concat = require('gulp-concat'),
livereload = require('gulp-livereload'),
notify = require('gulp-notify'),

9677
package-lock.json generated

File diff suppressed because it is too large Load Diff

@ -1,7 +1,7 @@
{
"name": "website_template",
"description": "npm & gulp development template",
"version": "3.1.0",
"version": "3.2.0",
"author": "Jan Jastrow",
"license": "MIT",
"homepage": "https://jan.jastrow.me",
@ -16,23 +16,21 @@
"url": "https://gitea.schwerkraftlabor.de/jan/website_template"
},
"devDependencies": {
"autoprefixer": "^10.2.5",
"caniuse-lite": "^1.0.30001228",
"cssnano": "^5.0.2",
"sass": "^1.49.7",
"gulp": "^4.0.2",
"gulp-sass": "^5.1.0",
"gulp-concat": "^2.6.1",
"gulp-livereload": "^4.0.2",
"gulp-notify": "^4.0.0",
"gulp-plumber": "^1.2.1",
"gulp-postcss": "^9.0.0",
"gulp-postcss": "^9.0.1",
"gulp-rename": "^2.0.0",
"gulp-sass": "^4.1.0",
"merge2": "^1.4.1",
"postcss": "^8.2.15",
"rimraf": "^3.0.2",
"sanitize.css": "^12.0.1",
"node-sass": "^6.0.0",
"sass": "^1.32.13"
"sanitize.css": "^13.0.0",
"autoprefixer": "^10.4.2",
"caniuse-lite": "^1.0.30001312",
"cssnano": "^5.0.17"
},
"browserslist": [
"last 2 version",

Loading…
Cancel
Save